Lista Device Android Supportati

1. Requisiti di compatibilità

SMARTPHONE
Per i device Android i requisiti di compatibilità di Filo sono:
  1. Il sistema operativo deve essere aggiornato alla versione 4.4 o superiore
  2. Il device deve possedere il Bluetooth Low Energy (Bluetooth 4.0 o superiore)
Se il tuo smartphone rispetta i requisiti sopra indicati, c’è una buona probabilità che Filo funzionerà correttamente. La lista dei modelli supportati e compatibili con Filo aumenta ogni giorno grazie alle segnalazioni dei nostri utenti, per avere maggiori informazioni sul tuo modello o inviarci un tuo feedback contattaci a support [at] filotrack.com.
SMARTWATCH
Perchè Filo funzioni correttamente è necessario che il tuo smartwatch possieda almeno i seguenti requisiti minimi:
  1. Il sistema operativo del tuo smartwatch Android deve essere Android Wear 1.0 o superiori e deve essere aggiornato alla versione 5.0 o successive.
  2. Lo smartphone Android con cui è collegato il tuo smartwatch deve possedere i requisiti minimi di compatibilità descritti al punto precedente.

2. Quali sono i dispositivi Android testati?

La nostra applicazione viene testata ad ogni rilascio su tutti i modelli Android sotto indicati su cui garantiamo il massimo livello di supporto. Non preoccuparti se il tuo modello non è tra questi; se rispetta i requisiti minimi di compatibilità descritti al punto 1 è molto probabile che Filo funzioni correttamente e siamo disponibili ad offrirti tutto il supporto necessario.
SMARTPHONE

Samsung:  Galaxy S4 mini, Galaxy S5, Galaxy S6 Edge, Galaxy Grand Neoplus, Galaxy Note 3

HTC: One

OnePlus:  One, X

LG: G3, Nexus 5 (S.O. >= 5.0.0)

Motorola:  Nexus 6

Huawei: Ascend P7 (S.O. >= 5.0.0) , P8 lite (S.O. >= 5.0.0)

SMARTWATCH

Motorola: Moto 360

Asus: ZenWatch 2

3. Il mio smartphone non è nella lista dei dispositivi testati, Filo funzionerà ugualmente?

Non preoccuparti se il tuo modello non è tra i dispositivi sopra indicati; se rispetta i requisiti minimi di compatibilità c’è una buona probabilità che Filo funzioni correttamente. Siamo sempre disponibili ad offrirti tutto il supporto necessario, per qualunque dubbio sul tuo modello non esitare a scriverci a support [at] filotrack.com.

4. Filo funziona anche con tablet?

Si, a condizione che siano rispettati i requisiti di compatibilità indicati al punto 1. In ogni caso i device supportati e testati sono quelli riportati al punto 1. Per device differenti non possiamo assicurare lo stesso livello di supporto nella risoluzione di problemi.

5. Filo per Android è diverso da Filo per iOS?

No, il prodotto Filo è lo stesso sia per Android che iOS.

6. L’app iOS e Android hanno le stesse funzionalità?

Si, le app Android e iOS impiegano lo stesso tipo di funzionalità e saranno aggiornate costantemente per offrire lo stesso livello di user experience per entrambi gli utenti Android e iOS.

7. Perché non riesco a trovare l’app Android sul PlayStore?

L’app di Filo può essere trovata da device Android che hanno almeno un sistema operativo versione 4.4 e superiori. Se non riesci a trovare l’app significa che il tuo device Android ha un sistema operativo con una versione inferiore.